Vérifiez la compatibilité de votre PS3 pour un downgrade en 3.55

Bonjour

Rappel : le downgrade consiste a revenir en arrière sur les mises a jour système de la console. Le but est de revenir jusqu’à la version 3.55, qui est “hack-able”

Le downgrade via E3 flasher est disponible depuis déjà quelques temps , et Tuto4you met du temps avant de s’y mettre… Pour le prémices du downgrade, nous allons voir comment vérifier que votre console est bien compatible avec cette pratique. En effet, si votre console a été construite et vendue avec un firmware supérieur au 3.55 l’empêchera de revenir a cette version. Et si tout de même par un élan de folie vous désirez forcer la bête, cette dernière rendra l’âme dans la foulée (brick).

Requis :
_ Une PS3
_ Une clé usb
_ Le fichier MinVerChk

Méthode :

Le fichier MinVerChk est vu par la console comme un fichier de mise a jour, sauf qu’au lieu de mettre la console a jour, celui-ci nous indiquera la version minimale (de mise a jour) acceptée par votre PS3.

1. Décompresser MinVerChk a la racine de votre clé usb (en conservant les dossier PS3/UPDATE/).

2. Allumez votre PS3, puis branchez-y la clé usb.

3. Rendez vous dans l’onglet “Paramètres > mise a jour système”

4. A l’écran suivant sélectionnez “mise a jour par support de stockage”

5. En principe ce fichier de mise a jour doit être reconnu comme tel :
Si tout est ok validez avec “X”

6. Après quelques secondes, un message apparait a l’écran, vous indiquant la version de minimale compatible avec votre console. Dans ce cas présent pas de chance, pas de retour possible en 3.55 🙁

Vérifiez la compatibilité de votre PS3 pour un downgrade en 3.55
3.88 (77.5%) 8 votes

Mots clés :

 

 

Discussion - 23 Commentaires :

 

 

Ecrire un commentaire :

Montrez moi une page de publicité pour aider a financer le site.

 

Utilisateurs en ligne :

  • Utilisateurs en ligne.

  • Visiteurs uniques.
  •  

     

    Traduire / Translate :